summaryrefslogtreecommitdiffstats
path: root/target/device/Soekris/net4521/linux.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/device/Soekris/net4521/linux.mk')
-rw-r--r--target/device/Soekris/net4521/linux.mk24
1 files changed, 12 insertions, 12 deletions
diff --git a/target/device/Soekris/net4521/linux.mk b/target/device/Soekris/net4521/linux.mk
index bda61788b..8e0b3be97 100644
--- a/target/device/Soekris/net4521/linux.mk
+++ b/target/device/Soekris/net4521/linux.mk
@@ -2,21 +2,21 @@
#
# Linux kernel targets
#
-# Note: If you have any patches to apply, create the directory
+# Note: If you have any patches to apply, create the directory
# sources/kernel-patches and put your patches in there and number
-# them in the order you wish to apply them... i.e.
+# them in the order you wish to apply them... i.e.
#
-# sources/kernel-patches/001-my-special-stuff.bz2
-# sources/kernel-patches/003-gcc-Os.bz2
-# sources/kernel-patches/004_no-warnings.bz2
-# sources/kernel-patches/030-lowlatency-mini.bz2
-# sources/kernel-patches/031-lowlatency-fixes-5.bz2
-# sources/kernel-patches/099-shutup.bz2
-# etc...
+# sources/kernel-patches/001-my-special-stuff.bz2
+# sources/kernel-patches/003-gcc-Os.bz2
+# sources/kernel-patches/004_no-warnings.bz2
+# sources/kernel-patches/030-lowlatency-mini.bz2
+# sources/kernel-patches/031-lowlatency-fixes-5.bz2
+# sources/kernel-patches/099-shutup.bz2
+# etc...
#
# these patches will all be applied by the patch-kernel.sh
# script (which will also abort the build if it finds rejects)
-# -Erik
+# -Erik
#
#############################################################
ifneq ($(filter $(TARGETS),linux),)
@@ -80,14 +80,14 @@ $(LINUX_KCONFIG):
sleep 5; \
fi
-$(LINUX_DIR)/.configured $(BUILD_DIR)/linux/.configured: $(LINUX_DIR)/.unpacked $(LINUX_KCONFIG)
+$(LINUX_DIR)/.configured $(BUILD_DIR)/linux/.configured: $(LINUX_DIR)/.unpacked $(LINUX_KCONFIG)
$(SED) "s,^ARCH.*,ARCH=$(LINUX_KARCH),g;" $(LINUX_DIR)/Makefile
$(SED) "s,^CROSS_COMPILE.*,CROSS_COMPILE=$(KERNEL_CROSS),g;" $(LINUX_DIR)/Makefile
-cp $(LINUX_KCONFIG) $(LINUX_DIR)/.config
$(MAKE) PATH=$(TARGET_PATH) -C $(LINUX_DIR) oldconfig include/linux/version.h
touch $(LINUX_DIR)/.configured
-$(LINUX_DIR)/.depend_done: $(LINUX_DIR)/.configured
+$(LINUX_DIR)/.depend_done: $(LINUX_DIR)/.configured
$(MAKE) PATH=$(TARGET_PATH) -C $(LINUX_DIR) dep
touch $(LINUX_DIR)/.depend_done