summaryrefslogtreecommitdiffstats
path: root/target/cpio/cpioroot.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/cpio/cpioroot.mk')
-rw-r--r--target/cpio/cpioroot.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/cpio/cpioroot.mk b/target/cpio/cpioroot.mk
index b851f3c8d..c02d0209d 100644
--- a/target/cpio/cpioroot.mk
+++ b/target/cpio/cpioroot.mk
@@ -62,7 +62,7 @@ endif
echo "cd $(TARGET_DIR) && find . | cpio --quiet -o -H newc > $(CPIO_BASE)" \
>> $(PROJECT_BUILD_DIR)/_fakeroot.$(notdir $(CPIO_BASE))
chmod a+x $(PROJECT_BUILD_DIR)/_fakeroot.$(notdir $(CPIO_BASE))
- $(STAGING_DIR)/usr/bin/fakeroot -- $(PROJECT_BUILD_DIR)/_fakeroot.$(notdir $(CPIO_BASE))
+ $(HOST_DIR)/usr/bin/fakeroot -- $(PROJECT_BUILD_DIR)/_fakeroot.$(notdir $(CPIO_BASE))
#-@rm -f $(PROJECT_BUILD_DIR)/_fakeroot.$(notdir $(CPIO_BASE))
ifeq ($(CPIO_ROOTFS_COMPRESSOR),)
ifneq ($(ROOTFS_CPIO_COPYTO),)