summaryrefslogtreecommitdiffstats
path: root/support/scripts/pkg-stats
diff options
context:
space:
mode:
Diffstat (limited to 'support/scripts/pkg-stats')
-rwxr-xr-xsupport/scripts/pkg-stats2
1 files changed, 1 insertions, 1 deletions
diff --git a/support/scripts/pkg-stats b/support/scripts/pkg-stats
index de73eeb27..a07af555e 100755
--- a/support/scripts/pkg-stats
+++ b/support/scripts/pkg-stats
@@ -155,7 +155,7 @@ for i in $(find boot/ linux/ package/ -name '*.mk' | sort) ; do
generic_packages=$(($generic_packages+1))
fi
- if grep -qE "^${pkgvariable}_LICENSE =" $i ; then
+ if grep -qE "^${pkgvariable}_LICENSE[ ]*=" $i ; then
packages_with_license=$(($packages_with_license+1))
license=1
else