summaryrefslogtreecommitdiffstats
path: root/package/which
diff options
context:
space:
mode:
Diffstat (limited to 'package/which')
-rw-r--r--package/which/Makefile.in3
-rw-r--r--package/which/which.mk8
2 files changed, 8 insertions, 3 deletions
diff --git a/package/which/Makefile.in b/package/which/Makefile.in
deleted file mode 100644
index b115ce31f..000000000
--- a/package/which/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_PACKAGE_WHICH)),y)
-TARGETS+=which
-endif
diff --git a/package/which/which.mk b/package/which/which.mk
index 0450cc11f..5cb05766c 100644
--- a/package/which/which.mk
+++ b/package/which/which.mk
@@ -44,3 +44,11 @@ which-clean:
which-dirclean:
rm -rf $(WHICH_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_WHICH)),y)
+TARGETS+=which
+endif