summaryrefslogtreecommitdiffstats
path: root/package/torsmo/torsmo.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/torsmo/torsmo.mk')
-rw-r--r--package/torsmo/torsmo.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/package/torsmo/torsmo.mk b/package/torsmo/torsmo.mk
new file mode 100644
index 000000000..af8f1836a
--- /dev/null
+++ b/package/torsmo/torsmo.mk
@@ -0,0 +1,18 @@
+#############################################################
+#
+# torsmo
+#
+#############################################################
+TORSMO_VERSION = 0.18
+TORSMO_SOURCE = torsmo-$(TORSMO_VERSION).tar.gz
+TORSMO_SITE = http://avr32linux.org/twiki/pub/Main/Torsmo
+TORSMO_AUTORECONF = NO
+TORSMO_INSTALL_STAGING = NO
+TORSMO_INSTALL_TARGET = YES
+
+TORSMO_CONF_OPT = --x-includes="-I$(STAGING_DIR)/usr/include/X11" --x-libraries="-I$(STAGING_DIR)/usr/lib" --with-x
+
+TORSMO_DEPENDENCIES = uclibc
+
+$(eval $(call AUTOTARGETS,package,torsmo))
+