summaryrefslogtreecommitdiffstats
path: root/package/python
diff options
context:
space:
mode:
Diffstat (limited to 'package/python')
-rw-r--r--package/python/python-2.7-005-staging-headers-libs.patch2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/python/python-2.7-005-staging-headers-libs.patch b/package/python/python-2.7-005-staging-headers-libs.patch
index ab3d88e73..170e81970 100644
--- a/package/python/python-2.7-005-staging-headers-libs.patch
+++ b/package/python/python-2.7-005-staging-headers-libs.patch
@@ -27,7 +27,7 @@ Index: Python-2.7.1/setup.py
+ try:
+ modules_lib_dirs = os.environ["PYTHON_MODULES_LIB"].split()
+ except KeyError:
-+ modules_include_dirs = ['/usr/lib']
++ modules_lib_dirs = ['/usr/lib']
+ for dir in modules_include_dirs:
+ add_dir_to_list(self.compiler.include_dirs, dir)
+ for dir in modules_lib_dirs: