summaryrefslogtreecommitdiffstats
path: root/package/python
diff options
context:
space:
mode:
authorMark Wickham <markw@digi.com>2011-02-04 19:45:46 +0100
committerPeter Korsgaard <jacmet@sunsite.dk>2011-02-04 19:46:45 +0100
commitc18c1d667afb3cdc1e1cd177a4b2d5ad77203731 (patch)
tree7120fd92feac8374d8e625ce8e2bf68f6b265298 /package/python
parent694301dc5acd5b78d7baae69d622b3f07eb4ef4e (diff)
downloadbuildroot-novena-c18c1d667afb3cdc1e1cd177a4b2d5ad77203731.tar.gz
buildroot-novena-c18c1d667afb3cdc1e1cd177a4b2d5ad77203731.zip
python: fix modules_lib_dirs typo in patch-2.7-005-stagng-headers-libs.patch
Closes #3169 Typo in modules_lib_dirs section of patch specified modules_include_dirs instead of modules_lib_dirs. This matters if PYTHON_MODULES_LIB is not passed into the script. Signed-off-by: Mark Wickham <markw@digi.com> Acked-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/python')
-rw-r--r--package/python/python-2.7-005-staging-headers-libs.patch2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/python/python-2.7-005-staging-headers-libs.patch b/package/python/python-2.7-005-staging-headers-libs.patch
index ab3d88e73..170e81970 100644
--- a/package/python/python-2.7-005-staging-headers-libs.patch
+++ b/package/python/python-2.7-005-staging-headers-libs.patch
@@ -27,7 +27,7 @@ Index: Python-2.7.1/setup.py
+ try:
+ modules_lib_dirs = os.environ["PYTHON_MODULES_LIB"].split()
+ except KeyError:
-+ modules_include_dirs = ['/usr/lib']
++ modules_lib_dirs = ['/usr/lib']
+ for dir in modules_include_dirs:
+ add_dir_to_list(self.compiler.include_dirs, dir)
+ for dir in modules_lib_dirs: