summaryrefslogtreecommitdiffstats
path: root/package/portmap/portmap.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/portmap/portmap.mk')
-rw-r--r--package/portmap/portmap.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/portmap/portmap.mk b/package/portmap/portmap.mk
index 6b0ba453a..677b914e7 100644
--- a/package/portmap/portmap.mk
+++ b/package/portmap/portmap.mk
@@ -26,7 +26,7 @@ $(PORTMAP_DIR)/$(PORTMAP_BINARY): $(PORTMAP_DIR)/.unpacked
$(TARGET_DIR)/$(PORTMAP_TARGET_BINARY): $(PORTMAP_DIR)/$(PORTMAP_BINARY)
$(INSTALL) -D $(PORTMAP_DIR)/$(PORTMAP_BINARY) $(TARGET_DIR)/$(PORTMAP_TARGET_BINARY)
- $(INSTALL) -m 0755 -D package/portmap/S13portmap $(TARGET_DIR)/etc/init.d
+ $(INSTALL) -m 0755 package/portmap/S13portmap $(TARGET_DIR)/etc/init.d
portmap: uclibc $(TARGET_DIR)/$(PORTMAP_TARGET_BINARY)