summaryrefslogtreecommitdiffstats
path: root/package/php
diff options
context:
space:
mode:
Diffstat (limited to 'package/php')
-rw-r--r--package/php/Config.ext2
-rw-r--r--package/php/php.mk2
2 files changed, 2 insertions, 2 deletions
diff --git a/package/php/Config.ext b/package/php/Config.ext
index 5c7f5ea68..4f1614e1d 100644
--- a/package/php/Config.ext
+++ b/package/php/Config.ext
@@ -77,7 +77,7 @@ comment "gettext support requires a toolchain with WCHAR support"
config BR2_PACKAGE_PHP_EXT_GMP
bool "gmp"
- select BR2_PACKAGE_LIBGMP
+ select BR2_PACKAGE_GMP
help
GMP support
diff --git a/package/php/php.mk b/package/php/php.mk
index 4db2b84c4..36b105dbf 100644
--- a/package/php/php.mk
+++ b/package/php/php.mk
@@ -89,7 +89,7 @@ endif
ifeq ($(BR2_PACKAGE_PHP_EXT_GMP),y)
PHP_CONF_OPT += --with-gmp=$(STAGING_DIR)/usr
- PHP_DEPENDENCIES += libgmp
+ PHP_DEPENDENCIES += gmp
endif
ifeq ($(BR2_PACKAGE_PHP_EXT_JSON),y)