summaryrefslogtreecommitdiffstats
path: root/package/pciutils/pciutils.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/pciutils/pciutils.mk')
-rw-r--r--package/pciutils/pciutils.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/pciutils/pciutils.mk b/package/pciutils/pciutils.mk
index ba866a00a..6219711ff 100644
--- a/package/pciutils/pciutils.mk
+++ b/package/pciutils/pciutils.mk
@@ -48,12 +48,12 @@ endef
# Ditch install-lib if SHARED is an option in the future
define PCIUTILS_INSTALL_TARGET_CMDS
- $(MAKE) BUILDDIR=$(@D) -C $(@D) PREFIX=$(TARGET_DIR)/usr \
+ $(MAKE1) BUILDDIR=$(@D) -C $(@D) PREFIX=$(TARGET_DIR)/usr \
SHARED=$(PCIUTILS_SHARED) install install-lib
endef
define PCIUTILS_INSTALL_STAGING_CMDS
- $(MAKE) BUILDDIR=$(@D) -C $(@D) PREFIX=$(STAGING_DIR)/usr \
+ $(MAKE1) BUILDDIR=$(@D) -C $(@D) PREFIX=$(STAGING_DIR)/usr \
SHARED=$(PCIUTILS_SHARED) install install-lib
endef