summaryrefslogtreecommitdiffstats
path: root/package/openssl/openssl.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/openssl/openssl.mk')
-rw-r--r--package/openssl/openssl.mk12
1 files changed, 0 insertions, 12 deletions
diff --git a/package/openssl/openssl.mk b/package/openssl/openssl.mk
index e16c91ff8..a0e103b3a 100644
--- a/package/openssl/openssl.mk
+++ b/package/openssl/openssl.mk
@@ -105,22 +105,10 @@ endef
define OPENSSL_INSTALL_TARGET_CMDS
$(MAKE1) -C $(@D) INSTALL_PREFIX=$(TARGET_DIR) install
-endef
-
-define OPENSSL_REMOVE_DEV_FILES
rm -rf $(TARGET_DIR)/usr/lib/ssl
-endef
-
-ifneq ($(BR2_HAVE_DEVFILES),y)
-OPENSSL_POST_INSTALL_TARGET_HOOKS += OPENSSL_REMOVE_DEV_FILES
-endif
-
-define OPENSSL_INSTALL_FIXUPS
rm -f $(TARGET_DIR)/usr/bin/c_rehash
endef
-OPENSSL_POST_INSTALL_TARGET_HOOKS += OPENSSL_INSTALL_FIXUPS
-
ifneq ($(BR2_PREFER_STATIC_LIB),y)
# libraries gets installed read only, so strip fails