summaryrefslogtreecommitdiffstats
path: root/package/mpg123/mpg123.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/mpg123/mpg123.mk')
-rw-r--r--package/mpg123/mpg123.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/package/mpg123/mpg123.mk b/package/mpg123/mpg123.mk
index f64e51be0..c03125b39 100644
--- a/package/mpg123/mpg123.mk
+++ b/package/mpg123/mpg123.mk
@@ -43,3 +43,11 @@ mpg123-clean:
mpg123-dirclean:
rm -rf $(MPG123_DIR) $(MPG123_WORKDIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_MPG123)),y)
+TARGETS+=mpg123
+endif