summaryrefslogtreecommitdiffstats
path: root/package/lua/lua.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/lua/lua.mk')
-rw-r--r--package/lua/lua.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/lua/lua.mk b/package/lua/lua.mk
index fa1e7b112..26c157654 100644
--- a/package/lua/lua.mk
+++ b/package/lua/lua.mk
@@ -85,7 +85,7 @@ define LUA_INSTALL_LIBRARY
endef
else
define LUA_INSTALL_LIBRARY
- $(INSTALL) -m 0644 -D$(@D)/src/liblua.a $(TARGET_DIR)/usr/lib/liblua.a
+ $(INSTALL) -m 0644 -D $(@D)/src/liblua.a $(TARGET_DIR)/usr/lib/liblua.a
endef
endif