summaryrefslogtreecommitdiffstats
path: root/package/lite/lite.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/lite/lite.mk')
-rw-r--r--package/lite/lite.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/lite/lite.mk b/package/lite/lite.mk
index ad1963278..687a5dd94 100644
--- a/package/lite/lite.mk
+++ b/package/lite/lite.mk
@@ -18,8 +18,8 @@ $(eval $(call AUTOTARGETS,package,lite))
$(LITE_HOOK_POST_INSTALL):
$(INSTALL) -d $(TARGET_DIR)/usr/share/LiTE/examples/
- $(INSTALL) -d $(TARGET_DIR)/usr/share/fonts/truetype
+ $(INSTALL) -d $(TARGET_DIR)/usr/share/fonts/truetype/
$(INSTALL) -m0644 $(LITE_DIR)/data/*.png $(TARGET_DIR)/usr/share/LiTE/
$(INSTALL) -m0644 $(LITE_DIR)/examples/*.png $(TARGET_DIR)/usr/share/LiTE/examples/
- $(INSTALL) -m0644 $(LITE_DIR)/fonts/*.ttf $(TARGET_DIR)/usr/share/fonts/truetype/
- touch $@ \ No newline at end of file
+ $(INSTALL) -m0644 $(LITE_DIR)/fonts/*.ttf $(TARGET_DIR)/usr/share/fonts/truetype/
+ touch $@