summaryrefslogtreecommitdiffstats
path: root/package/libroxml/libroxml.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/libroxml/libroxml.mk')
-rw-r--r--package/libroxml/libroxml.mk6
1 files changed, 6 insertions, 0 deletions
diff --git a/package/libroxml/libroxml.mk b/package/libroxml/libroxml.mk
index d7ef6a48d..6e690aa53 100644
--- a/package/libroxml/libroxml.mk
+++ b/package/libroxml/libroxml.mk
@@ -30,4 +30,10 @@ define LIBROXML_CLEAN_CMDS
-$(MAKE) -C $(@D) clean
endef
+define LIBROXML_DISABLE_DOXYGEN
+ $(SED) 's:) doxy:):' $(@D)/Makefile
+endef
+
+LIBROXML_POST_PATCH_HOOKS += LIBROXML_DISABLE_DOXYGEN
+
$(eval $(generic-package))