summaryrefslogtreecommitdiffstats
path: root/package/intltool/intltool.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/intltool/intltool.mk')
-rw-r--r--package/intltool/intltool.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/package/intltool/intltool.mk b/package/intltool/intltool.mk
new file mode 100644
index 000000000..746ebb1d5
--- /dev/null
+++ b/package/intltool/intltool.mk
@@ -0,0 +1,16 @@
+#############################################################
+#
+# intltool
+#
+#############################################################
+INTLTOOL_VERSION:=0.40.6
+INTLTOOL_SOURCE:=intltool-$(INTLTOOL_VERSION).tar.bz2
+INTLTOOL_SITE:=http://ftp.acc.umu.se/pub/GNOME/sources/intltool/0.40/
+
+HOST_INTLTOOL_DEPENDENCIES = host-libxml-parser-perl
+HOST_INTLTOOL_CONF_OPT = \
+ PERLLIB=$(HOST_DIR)/usr/lib/perl
+
+$(eval $(call AUTOTARGETS,package,intltool))
+$(eval $(call AUTOTARGETS,package,intltool,host))
+