summaryrefslogtreecommitdiffstats
path: root/package/games/vice/vice.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/games/vice/vice.mk')
-rw-r--r--package/games/vice/vice.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/package/games/vice/vice.mk b/package/games/vice/vice.mk
new file mode 100644
index 000000000..e59c6bfa1
--- /dev/null
+++ b/package/games/vice/vice.mk
@@ -0,0 +1,17 @@
+#############################################################
+#
+# vice
+#
+#############################################################
+VICE_VERSION = 1.22
+VICE_SOURCE = vice-$(VICE_VERSION).tar.gz
+VICE_SITE = http://www.viceteam.org/online
+VICE_INSTALL_STAGING = NO
+VICE_INSTALL_TARGET = YES
+
+VICE_CONF_OPT = --without-resid --with-alsa CFLAGS="-O0"
+
+VICE_DEPENDENCIES = uclibc
+
+$(eval $(call AUTOTARGETS,package/games,vice))
+