summaryrefslogtreecommitdiffstats
path: root/package/file/file.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/file/file.mk')
-rw-r--r--package/file/file.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/file/file.mk b/package/file/file.mk
index d405c26e0..4b3fdf907 100644
--- a/package/file/file.mk
+++ b/package/file/file.mk
@@ -14,5 +14,5 @@ define FILE_UNINSTALL_TARGET_CMDS
rm -f $(TARGET_DIR)/usr/lib/libmagic.*
endef
-$(eval $(call AUTOTARGETS,package,file))
-$(eval $(call AUTOTARGETS,package,file,host))
+$(eval $(call AUTOTARGETS))
+$(eval $(call AUTOTARGETS,host))