summaryrefslogtreecommitdiffstats
path: root/package/boost/boost.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/boost/boost.mk')
-rw-r--r--package/boost/boost.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/boost/boost.mk b/package/boost/boost.mk
index 366796440..abdf3a2c2 100644
--- a/package/boost/boost.mk
+++ b/package/boost/boost.mk
@@ -70,7 +70,7 @@ define BOOST_CONFIGURE_CMDS
endef
define BOOST_INSTALL_TARGET_CMDS
- (cd $(@D) && ./b2 -j$(BR2_JLEVEL) -q -d+2 \
+ (cd $(@D) && ./b2 -j$(PARALLEL_JOBS) -q -d+2 \
--user-config=$(@D)/user-config.jam \
$(BOOST_OPT) \
--prefix=$(TARGET_DIR)/usr \
@@ -78,7 +78,7 @@ define BOOST_INSTALL_TARGET_CMDS
endef
define BOOST_INSTALL_STAGING_CMDS
- (cd $(@D) && ./bjam -j$(BR2_JLEVEL) -d+2 \
+ (cd $(@D) && ./bjam -j$(PARALLEL_JOBS) -d+2 \
--user-config=$(@D)/user-config.jam \
$(BOOST_OPT) \
--prefix=$(STAGING_DIR)/usr \