summaryrefslogtreecommitdiffstats
path: root/package/bison/bison.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/bison/bison.mk')
-rw-r--r--package/bison/bison.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/bison/bison.mk b/package/bison/bison.mk
index 89c9b916c..7481b7688 100644
--- a/package/bison/bison.mk
+++ b/package/bison/bison.mk
@@ -49,7 +49,7 @@ $(TARGET_DIR)/$(BISON_TARGET_BINARY): $(BISON_DIR)/$(BISON_BINARY)
$(MAKE) DESTDIR=$(TARGET_DIR) CC=$(TARGET_CC) -C $(BISON_DIR) install
rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/usr/info \
$(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc
- cp -a $(SOURCE_DIR)/yacc $(TARGET_DIR)/usr/bin/yacc
+ cp -a package/bison/yacc $(TARGET_DIR)/usr/bin/yacc
bison: uclibc $(TARGET_DIR)/$(BISON_TARGET_BINARY)