summaryrefslogtreecommitdiffstats
path: root/package/bash/bash.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/bash/bash.mk')
-rw-r--r--package/bash/bash.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/package/bash/bash.mk b/package/bash/bash.mk
index 64f40d7be..d25b1558e 100644
--- a/package/bash/bash.mk
+++ b/package/bash/bash.mk
@@ -78,3 +78,11 @@ bash-clean:
bash-dirclean:
rm -rf $(BASH_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_BASH)),y)
+TARGETS+=bash
+endif