summaryrefslogtreecommitdiffstats
path: root/package/bash/bash.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-02-10 03:06:39 +0000
committerEric Andersen <andersen@codepoet.org>2005-02-10 03:06:39 +0000
commitd06645d8eddce3a22144a9ef8961a8f7599d319e (patch)
tree526cac83ded3499b57032bb118ffbab0b72222d4 /package/bash/bash.mk
parent040f60b3ea53947675333e60e14838ddd9944abd (diff)
downloadbuildroot-novena-d06645d8eddce3a22144a9ef8961a8f7599d319e.tar.gz
buildroot-novena-d06645d8eddce3a22144a9ef8961a8f7599d319e.zip
There is no need to have a separate 'Makefile.in' file in the
general case, therefore, combine the toplevel Makefile options such as setting TARGETS into the per-package *.mk file
Diffstat (limited to 'package/bash/bash.mk')
-rw-r--r--package/bash/bash.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/package/bash/bash.mk b/package/bash/bash.mk
index 64f40d7be..d25b1558e 100644
--- a/package/bash/bash.mk
+++ b/package/bash/bash.mk
@@ -78,3 +78,11 @@ bash-clean:
bash-dirclean:
rm -rf $(BASH_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_BASH)),y)
+TARGETS+=bash
+endif