summaryrefslogtreecommitdiffstats
path: root/package/bash/bash.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/bash/bash.mk')
-rw-r--r--package/bash/bash.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/bash/bash.mk b/package/bash/bash.mk
index 784b678dc..07b86f6a9 100644
--- a/package/bash/bash.mk
+++ b/package/bash/bash.mk
@@ -19,7 +19,7 @@ bash-source: $(DL_DIR)/$(BASH_SOURCE)
bash-unpacked: $(BASH_DIR)/.unpacked
$(BASH_DIR)/.unpacked: $(DL_DIR)/$(BASH_SOURCE)
$(BASH_CAT) $(DL_DIR)/$(BASH_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
- toolchain/patch-kernel.sh $(BASH_DIR) package/bash/ bash??-*
+ toolchain/patch-kernel.sh $(BASH_DIR) package/bash/ bash??-\*
# This is broken when -lintl is added to LIBS
$(SED) 's,LIBS_FOR_BUILD =.*,LIBS_FOR_BUILD =,g' \
$(BASH_DIR)/builtins/Makefile.in