summaryrefslogtreecommitdiffstats
path: root/fs/squashfs/squashfs.mk
diff options
context:
space:
mode:
Diffstat (limited to 'fs/squashfs/squashfs.mk')
-rw-r--r--fs/squashfs/squashfs.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/fs/squashfs/squashfs.mk b/fs/squashfs/squashfs.mk
index a680dae0f..d4b56f495 100644
--- a/fs/squashfs/squashfs.mk
+++ b/fs/squashfs/squashfs.mk
@@ -33,9 +33,9 @@ endif
endif
define ROOTFS_SQUASHFS_CMD
- $(HOST_DIR)/usr/bin/mksquashfs $(TARGET_DIR) $$@ -noappend \
+ $(HOST_DIR)/usr/bin/mksquashfs $(TARGET_DIR) $@ -noappend \
$(ROOTFS_SQUASHFS_ARGS) && \
- chmod 0644 $$@
+ chmod 0644 $@
endef
$(eval $(call ROOTFS_TARGET,squashfs))