summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 3e7d520af..760249955 100644
--- a/Makefile
+++ b/Makefile
@@ -470,8 +470,9 @@ endif
) > $(TARGET_DIR)/etc/os-release
ifneq ($(BR2_ROOTFS_POST_BUILD_SCRIPT),"")
- @$(call MESSAGE,"Executing post-build script")
- $(BR2_ROOTFS_POST_BUILD_SCRIPT) $(TARGET_DIR)
+ @$(call MESSAGE,"Executing post-build script\(s\)")
+ @$(foreach s, $(call qstrip,$(BR2_ROOTFS_POST_BUILD_SCRIPT)), \
+ $(s) $(TARGET_DIR)$(sep))
endif
ifeq ($(BR2_ENABLE_LOCALE_PURGE),y)