summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index dff6aeb2f..c526fe1c1 100644
--- a/Makefile
+++ b/Makefile
@@ -259,7 +259,7 @@ STAMP_DIR:=$(BASE_DIR)/stamps
BINARIES_DIR:=$(BASE_DIR)/images
TARGET_DIR:=$(BASE_DIR)/target
TOOLCHAIN_DIR=$(BASE_DIR)/toolchain
-TARGET_SKELETON=$(TOPDIR)/fs/skeleton
+TARGET_SKELETON=$(TOPDIR)/system/skeleton
LEGAL_INFO_DIR=$(BASE_DIR)/legal-info
REDIST_SOURCES_DIR=$(LEGAL_INFO_DIR)/sources
@@ -310,7 +310,6 @@ endif
include package/*/*.mk
include boot/common.mk
-include target/Makefile.in
include linux/linux.mk
TARGETS+=target-finalize
@@ -325,6 +324,7 @@ TARGETS+=target-generatelocales
endif
endif
+include system/system.mk
include fs/common.mk
TARGETS_CLEAN:=$(patsubst %,%-clean,$(TARGETS))