summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile.legacy10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile.legacy b/Makefile.legacy
index c8b568d75..e0b7ec29c 100644
--- a/Makefile.legacy
+++ b/Makefile.legacy
@@ -13,6 +13,16 @@ $(error "You have legacy configuration in your .config! Please check your config
endif
#
+# Legacy options from 2012.08
+#
+
+host-pkg-config:
+ @$(call MESSAGE,host-pkg-config is replaced by host-pkgconf)
+ @$(call MESSAGE,please update your .mk files)
+ @false
+.PHONY: host-pkg-config
+
+#
# Legacy options from 2012.05
#
GENTARGETS = $$(error The GENTARGETS macro no longer exists; use $$$$(eval $$$$(generic-package)) or $$$$(eval $$$$(host-generic-package)))