summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/directfb/Config.in4
-rw-r--r--package/directfb/directfb.mk4
2 files changed, 4 insertions, 4 deletions
diff --git a/package/directfb/Config.in b/package/directfb/Config.in
index 796be3794..23f494737 100644
--- a/package/directfb/Config.in
+++ b/package/directfb/Config.in
@@ -109,13 +109,13 @@ config BR2_PACKAGE_DIRECTFB_PNG
default y
select BR2_PACKAGE_LIBPNG
-config BR2_PACKAGE_DIRECTB_DITHER_RGB16
+config BR2_PACKAGE_DIRECTFB_DITHER_RGB16
bool "enable advanced dithering of RGB16 surfaces"
help
Enable dithering when loading images to RGB16 surfaces.
This increases the data section by 64 KBytes.
-config BR2_PACKAGE_DIRECTB_TESTS
+config BR2_PACKAGE_DIRECTFB_TESTS
bool "build directfb tests"
endif # BR2_PACKAGE_DIRECTFB
diff --git a/package/directfb/directfb.mk b/package/directfb/directfb.mk
index 8c701db14..5ead0846d 100644
--- a/package/directfb/directfb.mk
+++ b/package/directfb/directfb.mk
@@ -108,13 +108,13 @@ else
DIRECTFB_CONF_OPT += --disable-jpeg
endif
-ifeq ($(BR2_PACKAGE_DIRECTB_DITHER_RGB16),y)
+ifeq ($(BR2_PACKAGE_DIRECTFB_DITHER_RGB16),y)
DIRECTFB_CONF_OPT += --with-dither-rgb16=advanced
else
DIRECTFB_CONF_OPT += --with-dither-rgb16=none
endif
-ifeq ($(BR2_PACKAGE_DIRECTB_TESTS),y)
+ifeq ($(BR2_PACKAGE_DIRECTFB_TESTS),y)
DIRECTFB_CONF_OPT += --with-tests
endif