summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--boot/uboot/Config.in2
-rw-r--r--boot/uboot/uboot.mk2
2 files changed, 2 insertions, 2 deletions
diff --git a/boot/uboot/Config.in b/boot/uboot/Config.in
index bc5ce19da..d377fd198 100644
--- a/boot/uboot/Config.in
+++ b/boot/uboot/Config.in
@@ -73,7 +73,7 @@ config BR2_TARGET_UBOOT_CUSTOM_PATCH_DIR
help
If your board requires custom patches, add the path to the
directory containing the patches here. The patches must be
- named uboot-<version>-<something>.patch.
+ named uboot-<something>.patch.
Most users may leave this empty
diff --git a/boot/uboot/uboot.mk b/boot/uboot/uboot.mk
index c337e7552..004bdf2bc 100644
--- a/boot/uboot/uboot.mk
+++ b/boot/uboot/uboot.mk
@@ -64,7 +64,7 @@ endef
ifneq ($(call qstrip,$(BR2_TARGET_UBOOT_CUSTOM_PATCH_DIR)),)
define UBOOT_APPLY_CUSTOM_PATCHES
support/scripts/apply-patches.sh $(@D) $(BR2_TARGET_UBOOT_CUSTOM_PATCH_DIR) \
- uboot-$(UBOOT_VERSION)-\*.patch
+ uboot-\*.patch
endef
UBOOT_POST_PATCH_HOOKS += UBOOT_APPLY_CUSTOM_PATCHES