summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/portmap/portmap.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/package/portmap/portmap.mk b/package/portmap/portmap.mk
index bebafce37..e99682430 100644
--- a/package/portmap/portmap.mk
+++ b/package/portmap/portmap.mk
@@ -19,6 +19,10 @@ define PORTMAP_BUILD_CMDS
$(MAKE) CC="$(TARGET_CC)" -C $(@D) $(PORTMAP_FLAGS)
endef
+define PORTMAP_CLEAN_CMDS
+ $(MAKE) -C $(@D) clean
+endef
+
define PORTMAP_INSTALL_TARGET_CMDS
for sbin in $(PORTMAP_SBINS); do \
$(INSTALL) -D $(@D)/$$sbin $(TARGET_DIR)/sbin/$$sbin; \