summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/Makefile.autotools.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/Makefile.autotools.in b/package/Makefile.autotools.in
index 97f53d57d..c01a73eb1 100644
--- a/package/Makefile.autotools.in
+++ b/package/Makefile.autotools.in
@@ -174,7 +174,7 @@ $(BUILD_DIR)/%/.stamp_patched:
toolchain/patch-kernel.sh $(@D) $($(PKG)_DIR_PREFIX)/$($(PKG)_NAME) $(NAMEVER)\*.patch $(NAMEVER)\*.patch.$(ARCH) || exit 1; \
else \
toolchain/patch-kernel.sh $(@D) $($(PKG)_DIR_PREFIX)/$($(PKG)_NAME) $($(PKG)_NAME)\*.patch $($(PKG)_NAME)\*.patch.$(ARCH) || exit 1; \
- if test -d package/$($(PKG)_DIR_PREFIX)/$($(PKG)_NAME)/$(NAMEVER); then \
+ if test -d $($(PKG)_DIR_PREFIX)/$($(PKG)_NAME)/$(NAMEVER); then \
toolchain/patch-kernel.sh $(@D) $($(PKG)_DIR_PREFIX)/$($(PKG)_NAME)/$(NAMEVER) \*.patch \*.patch.$(ARCH) || exit 1; \
fi; \
fi; \