summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/efl/efl.mk2
-rw-r--r--package/efl/libevas/libevas-fix-xcb-backend-typo.patch19
2 files changed, 1 insertions, 20 deletions
diff --git a/package/efl/efl.mk b/package/efl/efl.mk
index b7462f135..f284c93be 100644
--- a/package/efl/efl.mk
+++ b/package/efl/efl.mk
@@ -1,3 +1,3 @@
-EFL_VERSION = 1.7.4
+EFL_VERSION = 1.7.7
include package/efl/*/*.mk
diff --git a/package/efl/libevas/libevas-fix-xcb-backend-typo.patch b/package/efl/libevas/libevas-fix-xcb-backend-typo.patch
deleted file mode 100644
index 2531e75ee..000000000
--- a/package/efl/libevas/libevas-fix-xcb-backend-typo.patch
+++ /dev/null
@@ -1,19 +0,0 @@
-Fix typo in the Evas XCB backend
-
-This typo prevents the XCB backend from building.
-
-Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
-
-Index: b/src/modules/engines/software_x11/evas_xcb_outbuf.c
-===================================================================
---- a/src/modules/engines/software_x11/evas_xcb_outbuf.c
-+++ b/src/modules/engines/software_x11/evas_xcb_outbuf.c
-@@ -871,7 +871,7 @@
- }
- else
- {
-- int pixelb = evas_software_xcb_output_buffer_depth(obr->xob) / 8;
-+ int pixelb = evas_software_xcb_output_buffer_depth(obr->xcbob) / 8;
- int run;
- int dstjump;
-