summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/libxslt/libxslt.mk13
1 files changed, 3 insertions, 10 deletions
diff --git a/package/libxslt/libxslt.mk b/package/libxslt/libxslt.mk
index 1efdcf8c2..07f669787 100644
--- a/package/libxslt/libxslt.mk
+++ b/package/libxslt/libxslt.mk
@@ -15,19 +15,12 @@ else
LIBXSLT_XTRA_CONF_OPT = --without-crypto
endif
-LIBXSLT_CONF_OPT = --with-gnu-ld --enable-shared \
- --enable-static $(LIBXSLT_XTRA_CONF_OPT) \
- --without-debugging --without-python \
- --without-threads \
- --with-libxml-prefix=$(STAGING_DIR)/usr/
+LIBXSLT_CONF_OPT = --with-gnu-ld $(LIBXSLT_XTRA_CONF_OPT) --without-debug \
+ --without-python --with-libxml-prefix=$(STAGING_DIR)/usr/
LIBXSLT_DEPENDENCIES = libxml2 $(LIBXSLT_DEPENDENCIES_EXTRA)
-HOST_LIBXSLT_CONF_OPT = --enable-shared \
- --without-debugging \
- --without-python \
- --without-threads \
- --without-crypto
+HOST_LIBXSLT_CONF_OPT = --without-debug --without-python --without-crypto
HOST_LIBXSLT_DEPENDENCIES = host-libxml2