summaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2013-03-23 22:26:31 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2013-03-24 13:41:15 +0100
commit46f37dabc52be03dba56b98d8e0b4ae1d1bc53b0 (patch)
tree4697591b7d6febcb3ff33286104c22223eb77191 /toolchain
parentd37d99b588f1a11f63140e4ba1baec194d4a0da7 (diff)
downloadbuildroot-novena-46f37dabc52be03dba56b98d8e0b4ae1d1bc53b0.tar.gz
buildroot-novena-46f37dabc52be03dba56b98d8e0b4ae1d1bc53b0.zip
gcc: add missing $(Q)
Add a missing $(Q) in front of a MESSAGE call, which leads to the message being displayed but also the command that shows the message. Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/gcc/gcc-uclibc-4.x.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gcc/gcc-uclibc-4.x.mk b/toolchain/gcc/gcc-uclibc-4.x.mk
index db9715afa..1b7f22223 100644
--- a/toolchain/gcc/gcc-uclibc-4.x.mk
+++ b/toolchain/gcc/gcc-uclibc-4.x.mk
@@ -211,7 +211,7 @@ endif
$(DL_DIR)/$(GCC_SOURCE):
mkdir -p $(DL_DIR)
- $(call MESSAGE,"Downloading gcc")
+ $(Q)$(call MESSAGE,"Downloading gcc")
$(call DOWNLOAD,$(GCC_SITE)/$(GCC_SOURCE))
gcc-unpacked: $(GCC_DIR)/.patched