summaryrefslogtreecommitdiffstats
path: root/toolchain/helpers.mk
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2012-08-31 21:44:17 +0200
committerPeter Korsgaard <jacmet@sunsite.dk>2012-08-31 21:44:17 +0200
commit666eb02be3cd4115a1ef8b78a63d64d12b24469e (patch)
tree5e091617902e6ce0725fd4474abbd8fb816d9c12 /toolchain/helpers.mk
parent288b73995a0e31233f83184a406a68fe78ba5462 (diff)
downloadbuildroot-novena-666eb02be3cd4115a1ef8b78a63d64d12b24469e.tar.gz
buildroot-novena-666eb02be3cd4115a1ef8b78a63d64d12b24469e.zip
toolchain/helpers.mk: fix check_glibc sysroot typo
Introduced by 68973cca2 (adjust logic to support Linaro 2012.05) Reported-by: R Zhong <rzhong@hotmail.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'toolchain/helpers.mk')
-rw-r--r--toolchain/helpers.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/helpers.mk b/toolchain/helpers.mk
index 49a90441b..d5ab91b3d 100644
--- a/toolchain/helpers.mk
+++ b/toolchain/helpers.mk
@@ -196,7 +196,7 @@ check_glibc_feature = \
#
check_glibc = \
SYSROOT_DIR="$(strip $1)"; \
- if test `find $${SYSDROOT_DIR}/lib/ -maxdepth 1 -name 'ld-linux*.so.*' -o -name 'ld.so.*' | wc -l` -eq 0 ; then \
+ if test `find $${SYSROOT_DIR}/lib/ -maxdepth 1 -name 'ld-linux*.so.*' -o -name 'ld.so.*' | wc -l` -eq 0 ; then \
echo "Incorrect selection of the C library"; \
exit -1; \
fi; \