summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-01-21 21:32:49 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-01-21 21:32:49 +0000
commitb17c61938ed9ddcd24294aa978da8db1b6155596 (patch)
treeb7f04401517c7654982cb005e04d0d678d85db12 /target
parent30b4b6dde835be42596ff68e52cc94a219c6b30f (diff)
downloadbuildroot-novena-b17c61938ed9ddcd24294aa978da8db1b6155596.tar.gz
buildroot-novena-b17c61938ed9ddcd24294aa978da8db1b6155596.zip
- remove some hardcoded occurances of "make" and use the proper variable instead
Diffstat (limited to 'target')
-rw-r--r--target/powerpc/yaboot/yaboot.mk4
-rw-r--r--target/x86/syslinux/syslinux.mk2
2 files changed, 3 insertions, 3 deletions
diff --git a/target/powerpc/yaboot/yaboot.mk b/target/powerpc/yaboot/yaboot.mk
index 87bc6df56..efb6381ff 100644
--- a/target/powerpc/yaboot/yaboot.mk
+++ b/target/powerpc/yaboot/yaboot.mk
@@ -20,13 +20,13 @@ $(YABOOT_DIR)/Makefile: $(DL_DIR)/$(YABOOT_SOURCE)
touch -c $(YABOOT_DIR)/Makefile
$(YABOOT_DIR)/second/yaboot: $(YABOOT_DIR)/Makefile
- make -C $(YABOOT_DIR) CROSS=$(TARGET_CROSS)
+ $(MAKE) -C $(YABOOT_DIR) CROSS=$(TARGET_CROSS)
touch -c $(YABOOT_DIR)/second/yaboot
yaboot: $(YABOOT_DIR)/second/yaboot
yaboot-clean:
- make -C $(YABOOT_DIR) clean
+ $(MAKE) -C $(YABOOT_DIR) clean
yaboot-dirclean:
rm -rf $(YABOOT_DIR)
diff --git a/target/x86/syslinux/syslinux.mk b/target/x86/syslinux/syslinux.mk
index 91809213b..8d6d1e168 100644
--- a/target/x86/syslinux/syslinux.mk
+++ b/target/x86/syslinux/syslinux.mk
@@ -46,7 +46,7 @@ $(SYSLINUX_DIR)/isolinux.bin: $(SYSLINUX_DIR)/Makefile
syslinux: $(SYSLINUX_DIR)/isolinux.bin
syslinux-clean:
- -make -C $(SYSLINUX_DIR) clean
+ -$(MAKE) -C $(SYSLINUX_DIR) clean
syslinux-dirclean:
rm -rf $(SYSLINUX_DIR)