summaryrefslogtreecommitdiffstats
path: root/target/initramfs/initramfs.mk
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-22 12:35:41 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-22 12:35:41 +0000
commit6547bced933fface8e0f0dde08f0e0fe1777ddf9 (patch)
treedd9ff179b33488ed7acf0829c89c7f1057dcd3b0 /target/initramfs/initramfs.mk
parent3471ebe0a3d5c74856ce8fe813345136a5f2aaf3 (diff)
downloadbuildroot-novena-6547bced933fface8e0f0dde08f0e0fe1777ddf9.tar.gz
buildroot-novena-6547bced933fface8e0f0dde08f0e0fe1777ddf9.zip
- global whitespace trimming
Diffstat (limited to 'target/initramfs/initramfs.mk')
-rw-r--r--target/initramfs/initramfs.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/initramfs/initramfs.mk b/target/initramfs/initramfs.mk
index 8dd75b5a5..5476b23cb 100644
--- a/target/initramfs/initramfs.mk
+++ b/target/initramfs/initramfs.mk
@@ -1,7 +1,7 @@
#############################################################
#
# Make a initramfs_list file to be used by gen_init_cpio
-# gen_init_cpio is part of the 2.6 linux kernels to build an
+# gen_init_cpio is part of the 2.6 linux kernels to build an
# initial ramdisk filesystem based on cpio
#
#############################################################
@@ -31,7 +31,7 @@ endif
# Use fakeroot to pretend to create all needed device nodes
echo "$(STAGING_DIR)/bin/makedevs -d $(TARGET_DEVICE_TABLE) $(TARGET_DIR)" \
>> $(PROJECT_BUILD_DIR)/_fakeroot.$(notdir $(TAR_TARGET))
- # Use fakeroot so gen_initramfs_list.sh believes the previous fakery
+ # Use fakeroot so gen_initramfs_list.sh believes the previous fakery
echo "$(CONFIG_SHELL) target/initramfs/gen_initramfs_list.sh -u 0 -g 0 $(TARGET_DIR) > $(INITRAMFS_TARGET)" \
>> $(PROJECT_BUILD_DIR)/_fakeroot.$(notdir $(TAR_TARGET))
chmod a+x $(PROJECT_BUILD_DIR)/_fakeroot.$(notdir $(TAR_TARGET))