summaryrefslogtreecommitdiffstats
path: root/support/scripts
diff options
context:
space:
mode:
authorArnout Vandecappelle (Essensium/Mind) <arnout@mind.be>2012-07-03 00:07:08 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2012-07-17 20:22:41 +0200
commit46fa5cbfb8f4a94680dc0880db051eb8acee6a17 (patch)
treea3df3b12a820f82953d8ae86397ef4fd939b94c1 /support/scripts
parent69e64c42b7f325e6e21d063644eea51204321539 (diff)
downloadbuildroot-novena-46fa5cbfb8f4a94680dc0880db051eb8acee6a17.tar.gz
buildroot-novena-46fa5cbfb8f4a94680dc0880db051eb8acee6a17.zip
Rename XXXTARGETS to xxx-package
With the introduction of a specific macro for host targets, it was decided to also make the names of the macros more intuitive: generic-package, autotools-package and cmake-package. Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Diffstat (limited to 'support/scripts')
-rwxr-xr-xsupport/scripts/pkg-stats12
1 files changed, 6 insertions, 6 deletions
diff --git a/support/scripts/pkg-stats b/support/scripts/pkg-stats
index e7941bc18..ac5d8ec84 100755
--- a/support/scripts/pkg-stats
+++ b/support/scripts/pkg-stats
@@ -52,9 +52,9 @@ tr.correct td {
<td rowspan=\"2\">Id</td>
<td rowspan=\"2\">Package</td>
<td rowspan=\"2\">Patch count</td>
-<td colspan=\"2\" class=\"centered\">AUTOTARGETS</td>
-<td colspan=\"2\" class=\"centered\">GENTARGETS</td>
-<td colspan=\"2\" class=\"centered\">CMAKETARGETS</td>
+<td colspan=\"2\" class=\"centered\">autotools-package</td>
+<td colspan=\"2\" class=\"centered\">generic-package</td>
+<td colspan=\"2\" class=\"centered\">cmake-package</td>
<td colspan=\"2\" class=\"centered\">manual</td>
<td rowspan=\"2\" class=\"centered\">Actions</td>
</tr>
@@ -104,7 +104,7 @@ for i in $(find package/ -name '*.mk') ; do
is_auto_host=1
fi
- if grep -E "\(AUTOTARGETS\)" $i > /dev/null ; then
+ if grep -E "\(autotools-package\)" $i > /dev/null ; then
is_auto_target=1
fi
@@ -112,7 +112,7 @@ for i in $(find package/ -name '*.mk') ; do
is_pkg_host=1
fi
- if grep -E "\(GENTARGETS\)" $i > /dev/null ; then
+ if grep -E "\(generic-package\)" $i > /dev/null ; then
is_pkg_target=1
fi
@@ -120,7 +120,7 @@ for i in $(find package/ -name '*.mk') ; do
is_cmake_host=1
fi
- if grep -E "\(CMAKETARGETS\)" $i > /dev/null ; then
+ if grep -E "\(cmake-package\)" $i > /dev/null ; then
is_cmake_target=1
fi