summaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-07-15 07:07:44 +0000
committerEric Andersen <andersen@codepoet.org>2005-07-15 07:07:44 +0000
commit100a951a5ac99e4355d84539d746fbb88a65bdb5 (patch)
tree681d3b8ccda218638108907ffe1013679b47ad7d /package
parent0868de1326735be7c0b8134154f8a73773c40ce4 (diff)
downloadbuildroot-novena-100a951a5ac99e4355d84539d746fbb88a65bdb5.tar.gz
buildroot-novena-100a951a5ac99e4355d84539d746fbb88a65bdb5.zip
Install xorg modules correctly
Diffstat (limited to 'package')
-rw-r--r--package/xorg/xorg.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/xorg/xorg.mk b/package/xorg/xorg.mk
index b41cc1882..1c3f5fe00 100644
--- a/package/xorg/xorg.mk
+++ b/package/xorg/xorg.mk
@@ -75,7 +75,7 @@ $(TARGET_XSERVER): $(XORG_XSERVER)
cp -f $(XORG_DIR)/programs/xinit/xinit $(XORG_BINX)
chmod a+x $(XORG_BINX)/startx $(XORG_BINX)/xauth $(XORG_BINX)/xinit
mkdir -p $(XORG_LIBX)/modules
- cp -dRf $(XORG_DIR)/exports/lib/modules/ $(XORG_LIBX)/modules/
+ cp -LRf $(XORG_DIR)/exports/lib/modules/ $(XORG_LIBX)/
( cd $(XORG_DIR)/fonts ; $(MAKE) DESTDIR=$(TARGET_DIR) install XCURSORGEN=xcursorgen MKFONTSCALE=mkfontscale )
#( cd $(XORG_DIR) ; $(MAKE) DESTDIR=$(TARGET_DIR) install XCURSORGEN=xcursorgen MKFONTSCALE=mkfontscale )
(cd $(TARGET_DIR)/usr/bin; ln -snf $(TARGET_BINX) X11)