summaryrefslogtreecommitdiffstats
path: root/package/xerces
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-10-01 16:15:31 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-10-01 16:15:31 +0000
commit14a71561a388196edbcddfa72d281e911c06266f (patch)
treef9d8c334412e82c05aad398daefdee7d6bfea5e0 /package/xerces
parent4ad141c338ef1f720d69b8d56a2be336128403e8 (diff)
downloadbuildroot-novena-14a71561a388196edbcddfa72d281e911c06266f.tar.gz
buildroot-novena-14a71561a388196edbcddfa72d281e911c06266f.zip
- just use the strip binary to avoid confusing libtool (quotes)
- use $(STRIPCMD) in packages to avoid clashes with $(STRIP)
Diffstat (limited to 'package/xerces')
-rw-r--r--package/xerces/xerces.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/xerces/xerces.mk b/package/xerces/xerces.mk
index 41c963538..56e4b6bcc 100644
--- a/package/xerces/xerces.mk
+++ b/package/xerces/xerces.mk
@@ -40,8 +40,8 @@ $(STAGING_DIR)/$(XERCES_BINARY): $(XERCES_DIR)/$(XERCES_BINARY)
$(TARGET_DIR)/usr/$(XERCES_BINARY): $(STAGING_DIR)/$(XERCES_BINARY)
cp -a $(STAGING_DIR)/lib/libxerces-c.so* $(TARGET_DIR)/usr/lib
cp -a $(STAGING_DIR)/lib/libxerces-depdom.so* $(TARGET_DIR)/usr/lib
- $(STRIP) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/lib/libxerces-c.so.27.0
- $(STRIP) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/lib/libxerces-depdom.so.27.0
+ $(STRIPCMD) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/lib/libxerces-c.so.27.0
+ $(STRIPCMD) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/lib/libxerces-depdom.so.27.0
xerces: uclibc $(TARGET_DIR)/usr/$(XERCES_BINARY)