summaryrefslogtreecommitdiffstats
path: root/package/uboot-tools
diff options
context:
space:
mode:
authorArnout Vandecappelle (Essensium/Mind) <arnout@mind.be>2012-07-03 00:07:32 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2012-07-17 20:23:05 +0200
commite1502ebc0c92763896c53d405ee9c7c7a1a33e24 (patch)
tree38066478ac2cc481a3588a15ff5410129fb4c47c /package/uboot-tools
parent46fa5cbfb8f4a94680dc0880db051eb8acee6a17 (diff)
downloadbuildroot-novena-e1502ebc0c92763896c53d405ee9c7c7a1a33e24.tar.gz
buildroot-novena-e1502ebc0c92763896c53d405ee9c7c7a1a33e24.zip
all packages: rename XXXTARGETS to xxx-package
Also remove the redundant $(call ...). This is a purely mechanical change, performed with find package linux toolchain boot -name \*.mk | \ xargs sed -i -e 's/$(eval $(call GENTARGETS))/$(eval $(generic-package))/' \ -e 's/$(eval $(call AUTOTARGETS))/$(eval $(autotools-package))/' \ -e 's/$(eval $(call CMAKETARGETS))/$(eval $(cmake-package))/' Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/uboot-tools')
-rw-r--r--package/uboot-tools/uboot-tools.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/uboot-tools/uboot-tools.mk b/package/uboot-tools/uboot-tools.mk
index 4adae0fe0..53764f76f 100644
--- a/package/uboot-tools/uboot-tools.mk
+++ b/package/uboot-tools/uboot-tools.mk
@@ -51,5 +51,5 @@ define HOST_UBOOT_TOOLS_INSTALL_CMDS
$(INSTALL) -m 0755 -D $(@D)/tools/mkimage $(HOST_DIR)/usr/bin/mkimage
endef
-$(eval $(call GENTARGETS))
+$(eval $(generic-package))
$(eval $(host-generic-package))