summaryrefslogtreecommitdiffstats
path: root/package/tar
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-21 19:20:18 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-21 19:20:18 +0000
commit6c6cb0670986717b42f8de03fd020abb3fa120fb (patch)
treed50a8eaaed94db4111bc65250c9e0c2123804508 /package/tar
parent95783cd95d99f5e2bdee7f7aa9c89f3b4014512e (diff)
downloadbuildroot-novena-6c6cb0670986717b42f8de03fd020abb3fa120fb.tar.gz
buildroot-novena-6c6cb0670986717b42f8de03fd020abb3fa120fb.zip
- sed -i -e "/;$/s/;$//g" $(egrep ";$" package/* package/*/*.mk toolchain/* toolchain/*/*.mk */Makefile.in -l)
Diffstat (limited to 'package/tar')
-rw-r--r--package/tar/tar.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/tar/tar.mk b/package/tar/tar.mk
index 0641969cd..ad2c03799 100644
--- a/package/tar/tar.mk
+++ b/package/tar/tar.mk
@@ -44,7 +44,7 @@ $(GNUTAR_DIR)/.configured: $(GNUTAR_DIR)/.unpacked
--infodir=/usr/info \
$(DISABLE_NLS) \
$(DISABLE_LARGEFILE) \
- );
+ )
touch $(GNUTAR_DIR)/.configured
$(GNUTAR_DIR)/$(GNUTAR_BINARY): $(GNUTAR_DIR)/.configured
@@ -53,12 +53,12 @@ $(GNUTAR_DIR)/$(GNUTAR_BINARY): $(GNUTAR_DIR)/.configured
# This stuff is needed to work around GNU make deficiencies
tar-target_binary: $(GNUTAR_DIR)/$(GNUTAR_BINARY)
@if [ -L $(TARGET_DIR)/$(GNUTAR_TARGET_BINARY) ] ; then \
- rm -f $(TARGET_DIR)/$(GNUTAR_TARGET_BINARY); fi;
+ rm -f $(TARGET_DIR)/$(GNUTAR_TARGET_BINARY); fi
@if [ ! -f $(GNUTAR_DIR)/$(GNUTAR_BINARY) -o $(TARGET_DIR)/$(GNUTAR_TARGET_BINARY) \
-ot $(GNUTAR_DIR)/$(GNUTAR_BINARY) ] ; then \
set -x; \
rm -f $(TARGET_DIR)/$(GNUTAR_TARGET_BINARY); \
- cp -a $(GNUTAR_DIR)/$(GNUTAR_BINARY) $(TARGET_DIR)/$(GNUTAR_TARGET_BINARY); fi ;
+ cp -a $(GNUTAR_DIR)/$(GNUTAR_BINARY) $(TARGET_DIR)/$(GNUTAR_TARGET_BINARY); fi
tar: uclibc tar-target_binary