summaryrefslogtreecommitdiffstats
path: root/package/sqlite
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2007-02-05 19:24:29 +0000
committerEric Andersen <andersen@codepoet.org>2007-02-05 19:24:29 +0000
commit99a52f5ff680dcc6835ab99432e1c7f33c48f62c (patch)
treeef16f9dbab87038bb9546e208efdc9add52405df /package/sqlite
parentba63b4cc42c0a3b48404747a5eb4d5a16870dd3a (diff)
downloadbuildroot-novena-99a52f5ff680dcc6835ab99432e1c7f33c48f62c.tar.gz
buildroot-novena-99a52f5ff680dcc6835ab99432e1c7f33c48f62c.zip
Make certain the sqlite libs are actually installed in the target
Diffstat (limited to 'package/sqlite')
-rw-r--r--package/sqlite/sqlite.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/sqlite/sqlite.mk b/package/sqlite/sqlite.mk
index 06bc0f597..0fec39ba3 100644
--- a/package/sqlite/sqlite.mk
+++ b/package/sqlite/sqlite.mk
@@ -58,7 +58,7 @@ $(STAGING_DIR)/usr/bin/sqlite3: $(SQLITE_DIR)/sqlite3
$(TARGET_DIR)/usr/bin/sqlite3: $(STAGING_DIR)/usr/bin/sqlite3
cp -a $(STAGING_DIR)/usr/bin/sqlite3 $(TARGET_DIR)/usr/bin
- cp -a $(STAGING_DIR)/lib/libsqlite3.so* $(TARGET_DIR)/lib/
+ cp -a $(STAGING_DIR)/lib/libsqlite3*.so* $(TARGET_DIR)/lib/
$(STRIP) --strip-unneeded $(TARGET_DIR)/lib/libsqlite3.so*
sqlite: uclibc readline-target ncurses $(TARGET_DIR)/usr/bin/sqlite3