summaryrefslogtreecommitdiffstats
path: root/package/sed
diff options
context:
space:
mode:
authorDavid Anders <dave123@abcsinc.com>2006-01-24 21:35:07 +0000
committerDavid Anders <dave123@abcsinc.com>2006-01-24 21:35:07 +0000
commit1c3d3d2ffe3d5fe1f65ed7ecb343bcf427bfc3be (patch)
treee5b5ef26216a0190e6a9bafbd08a1aa2eb6f127c /package/sed
parent63c97755b4d9c9ec8c790aa6ac306b978970c8d9 (diff)
downloadbuildroot-novena-1c3d3d2ffe3d5fe1f65ed7ecb343bcf427bfc3be.tar.gz
buildroot-novena-1c3d3d2ffe3d5fe1f65ed7ecb343bcf427bfc3be.zip
add -f flag to ln command to fix cygwin error per case 0000441
Diffstat (limited to 'package/sed')
-rw-r--r--package/sed/sed.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/sed/sed.mk b/package/sed/sed.mk
index a4e7c81cf..8b40a7207 100644
--- a/package/sed/sed.mk
+++ b/package/sed/sed.mk
@@ -72,7 +72,7 @@ use-sed-host-binary:
if [ ! -e "$(HOST_SED_DIR)/$(SED_TARGET_BINARY)" ] ; then \
mkdir -p "$(HOST_SED_DIR)/bin"; \
rm -f "$(HOST_SED_DIR)/$(SED_TARGET_BINARY)"; \
- ln -s "$$SED" "$(HOST_SED_DIR)/$(SED_TARGET_BINARY)"; \
+ ln -sf "$$SED" "$(HOST_SED_DIR)/$(SED_TARGET_BINARY)"; \
fi
host-sed: $(HOST_SED_TARGET)