summaryrefslogtreecommitdiffstats
path: root/package/sdl_net
diff options
context:
space:
mode:
authorHans-Christian Egtvedt <hans-christian.egtvedt@atmel.com>2008-09-25 06:13:24 +0000
committerHans-Christian Egtvedt <hans-christian.egtvedt@atmel.com>2008-09-25 06:13:24 +0000
commit0915c62d9839bdc38f996ca36c6b8e2f5329a0b4 (patch)
treef9be42f6c3af0e77344b3dd45507f0cc4d183ba0 /package/sdl_net
parentcf61d19bd839201368faa874c3f2cda27d4299ed (diff)
downloadbuildroot-novena-0915c62d9839bdc38f996ca36c6b8e2f5329a0b4.tar.gz
buildroot-novena-0915c62d9839bdc38f996ca36c6b8e2f5329a0b4.zip
sdl_net: fix install options for target and staging
This patch install with install-strip to the target and uses the default for installing to staging. Makes the makefile even more compact, and also more correct with using install-strip to get proper stripping of the installed library. Signed-off-by: Hans-Christian Egtvedt <hans-christian.egtvedt@atmel.com>
Diffstat (limited to 'package/sdl_net')
-rw-r--r--package/sdl_net/sdl_net.mk4
1 files changed, 1 insertions, 3 deletions
diff --git a/package/sdl_net/sdl_net.mk b/package/sdl_net/sdl_net.mk
index 144d02df6..57cd259f6 100644
--- a/package/sdl_net/sdl_net.mk
+++ b/package/sdl_net/sdl_net.mk
@@ -11,9 +11,7 @@ SDL_NET_CONF_OPT = --localstatedir=/var \
--with-sdl-exec-prefix=$(STAGING_DIR)/usr
SDL_NET_INSTALL_STAGING = YES
-SDL_NET_INSTALL_STAGING_OPT = DESTDIR=$(STAGING_DIR) install
-
-SDL_NET_INSTALL_TARGET_OPT = DESTDIR=$(TARGET_DIR) install
+SDL_NET_INSTALL_TARGET_OPT = DESTDIR=$(TARGET_DIR) install-strip
SDL_NET_DEPENDENCIES = sdl