summaryrefslogtreecommitdiffstats
path: root/package/ruby
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-21 19:20:18 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-21 19:20:18 +0000
commit6c6cb0670986717b42f8de03fd020abb3fa120fb (patch)
treed50a8eaaed94db4111bc65250c9e0c2123804508 /package/ruby
parent95783cd95d99f5e2bdee7f7aa9c89f3b4014512e (diff)
downloadbuildroot-novena-6c6cb0670986717b42f8de03fd020abb3fa120fb.tar.gz
buildroot-novena-6c6cb0670986717b42f8de03fd020abb3fa120fb.zip
- sed -i -e "/;$/s/;$//g" $(egrep ";$" package/* package/*/*.mk toolchain/* toolchain/*/*.mk */Makefile.in -l)
Diffstat (limited to 'package/ruby')
-rw-r--r--package/ruby/ruby.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/ruby/ruby.mk b/package/ruby/ruby.mk
index 40f8e9376..188604fcd 100644
--- a/package/ruby/ruby.mk
+++ b/package/ruby/ruby.mk
@@ -19,7 +19,7 @@ ruby-source: $(DL_DIR)/$(RUBY_SOURCE)
$(RUBY_DIR)/.unpacked: $(DL_DIR)/$(RUBY_SOURCE)
$(RUBY_CAT) $(DL_DIR)/$(RUBY_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
toolchain/patch-kernel.sh $(RUBY_DIR) package/ruby/ ruby-*.patch
- (cd $(RUBY_DIR); autoreconf);
+ (cd $(RUBY_DIR); autoreconf)
touch $(RUBY_DIR)/.unpacked
$(RUBY_DIR)/.configured: $(RUBY_DIR)/.unpacked
@@ -43,7 +43,7 @@ $(RUBY_DIR)/.configured: $(RUBY_DIR)/.unpacked
--infodir=/usr/info \
$(DISABLE_NLS) \
$(DISABLE_LARGEFILE) \
- );
+ )
touch $(RUBY_DIR)/.configured
$(RUBY_DIR)/$(RUBY_BINARY): $(RUBY_DIR)/.configured