summaryrefslogtreecommitdiffstats
path: root/package/qt
diff options
context:
space:
mode:
authorFrank Hunleth <fhunleth@troodon-software.com>2012-05-07 11:14:24 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2012-12-14 01:04:44 +0100
commit49f16f4b97abb888e918ce3d70d8a26f03db05c1 (patch)
tree47ce5d4d1ce84a466742d9a9701c30a473e720de /package/qt
parentc51f1d88518fdb7f68438a1144d8f30fe210355e (diff)
downloadbuildroot-novena-49f16f4b97abb888e918ce3d70d8a26f03db05c1.tar.gz
buildroot-novena-49f16f4b97abb888e918ce3d70d8a26f03db05c1.zip
qt: fix qconfig configure parameter
The Qt configure option for specifying a custom qconfig.h file changed from -config to -qconfig. This makes the corresponding change in qt.mk. Signed-off-by: Frank Hunleth <fhunleth@troodon-software.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/qt')
-rw-r--r--package/qt/qt.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/qt/qt.mk b/package/qt/qt.mk
index be0808d51..b09d0eda7 100644
--- a/package/qt/qt.mk
+++ b/package/qt/qt.mk
@@ -24,7 +24,7 @@ endif
QT_CONFIG_FILE=$(call qstrip,$(BR2_PACKAGE_QT_CONFIG_FILE))
ifneq ($(QT_CONFIG_FILE),)
-QT_CONFIGURE_OPTS += -config buildroot
+QT_CONFIGURE_OPTS += -qconfig buildroot
endif
QT_CFLAGS = $(TARGET_CFLAGS)