summaryrefslogtreecommitdiffstats
path: root/package/python
diff options
context:
space:
mode:
authorWill Newton <will.newton@gmail.com>2009-09-02 16:02:02 +0100
committerPeter Korsgaard <jacmet@sunsite.dk>2009-09-03 20:22:38 +0200
commit422ce6536b6d45e4632d526ae04c6af0bd36e80a (patch)
treeb4de7161281199584c9731f4bc8a1d2706e2bb5a /package/python
parentee609f256da8fae6408655e198ac735bb130ba7c (diff)
downloadbuildroot-novena-422ce6536b6d45e4632d526ae04c6af0bd36e80a.tar.gz
buildroot-novena-422ce6536b6d45e4632d526ae04c6af0bd36e80a.zip
package: Remove unnecessary dependencies on uclibc.
A C library will have been built by the toolchain makefiles, so there is no need for packages to explicitly depend on uclibc. Signed-off-by: Will Newton <will.newton@gmail.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/python')
-rw-r--r--package/python/python.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/python/python.mk b/package/python/python.mk
index 6c85b1f88..cd1ccece3 100644
--- a/package/python/python.mk
+++ b/package/python/python.mk
@@ -167,7 +167,7 @@ ifneq ($(BR2_PACKAGE_PYTHON_TKINTER),y)
rm -rf $(TARGET_DIR)/usr/lib/python$(PYTHON_VERSION_MAJOR)/lib-tk
endif
-python: uclibc $(PYTHON_DEPS) $(TARGET_DIR)/$(PYTHON_TARGET_BINARY)
+python: $(PYTHON_DEPS) $(TARGET_DIR)/$(PYTHON_TARGET_BINARY)
python-clean:
-$(MAKE) -C $(PYTHON_DIR) distclean