summaryrefslogtreecommitdiffstats
path: root/package/python/python.mk
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-06-26 17:45:08 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-06-26 17:45:08 +0000
commitf203aaf7c03e5f17f36e4d0b584dcba9400a68a6 (patch)
tree9632be16523150ed97654d13b220f5a3428fcf11 /package/python/python.mk
parent4ec94aed2e2478e36f87a0cdf8927c4076cccec0 (diff)
downloadbuildroot-novena-f203aaf7c03e5f17f36e4d0b584dcba9400a68a6.tar.gz
buildroot-novena-f203aaf7c03e5f17f36e4d0b584dcba9400a68a6.zip
- use BR2_INET_IPV6
Diffstat (limited to 'package/python/python.mk')
-rw-r--r--package/python/python.mk8
1 files changed, 1 insertions, 7 deletions
diff --git a/package/python/python.mk b/package/python/python.mk
index 01879cc0b..17d6a1452 100644
--- a/package/python/python.mk
+++ b/package/python/python.mk
@@ -11,12 +11,6 @@ PYTHON_CAT:=$(BZCAT)
PYTHON_BINARY:=python
PYTHON_TARGET_BINARY:=usr/bin/python
-#ifndef BR2_SUPPORT_IPv6
-#PYTHON_DISABLE_IPv6=--disable-ipv6
-#else
-#PYTHON_DISABLE_IPv6=--enable-ipv6
-#endif
-
# these could use checks for some BR2_PACKAGE_foo,y
BR2_PYTHON_DISABLED_MODULES=readline pyexpat dbm gdbm bsddb \
_curses _curses_panel _tkinter nis zipfile
@@ -58,7 +52,7 @@ $(PYTHON_DIR)/.configured: $(PYTHON_DIR)/.hostpython
--prefix=/usr \
--sysconfdir=/etc \
--with-cxx=no \
- $(PYTHON_DISABLE_IPv6) \
+ $(DISABLE_IPV6) \
$(DISABLE_NLS) \
);
touch $@