summaryrefslogtreecommitdiffstats
path: root/package/procps
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-02-10 03:06:39 +0000
committerEric Andersen <andersen@codepoet.org>2005-02-10 03:06:39 +0000
commitd06645d8eddce3a22144a9ef8961a8f7599d319e (patch)
tree526cac83ded3499b57032bb118ffbab0b72222d4 /package/procps
parent040f60b3ea53947675333e60e14838ddd9944abd (diff)
downloadbuildroot-novena-d06645d8eddce3a22144a9ef8961a8f7599d319e.tar.gz
buildroot-novena-d06645d8eddce3a22144a9ef8961a8f7599d319e.zip
There is no need to have a separate 'Makefile.in' file in the
general case, therefore, combine the toplevel Makefile options such as setting TARGETS into the per-package *.mk file
Diffstat (limited to 'package/procps')
-rw-r--r--package/procps/Makefile.in3
-rw-r--r--package/procps/procps.mk8
2 files changed, 8 insertions, 3 deletions
diff --git a/package/procps/Makefile.in b/package/procps/Makefile.in
deleted file mode 100644
index 4d35051fa..000000000
--- a/package/procps/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_PACKAGE_PROCPS)),y)
-TARGETS+=procps
-endif
diff --git a/package/procps/procps.mk b/package/procps/procps.mk
index bc3994121..0309d5713 100644
--- a/package/procps/procps.mk
+++ b/package/procps/procps.mk
@@ -45,3 +45,11 @@ procps-clean:
procps-dirclean:
rm -rf $(PROCPS_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_PROCPS)),y)
+TARGETS+=procps
+endif